Posting – Success?

Following on from my attempt to get posts from w.bloggar to show up on CafeLog‘s “Recently updated b2 weblogs”, I think if I upload the changed file it may make a difference <grin>. Here goes…

2 thoughts on “Posting – Success?

  1. Hello,
    I am having trouble with my Internet explorer.It is doing some very odd things.Sometimes it will completely close the page i am visiting for no reason or it will be very slow loading pages and when i say slow i mean very very very slow for eg i tried to google something and after 10 minutes of the page trying to load i gave up.I thought that it was perhaps the topic i was searching so i tried putting in random things to see if that made any difference but it didn’t.Another problem i had was when i was on a forum and clicked on a link and nothing happened i tried to open a new tab and that wouldn’t work either and it would let me access any options that are in my tools menu.i had to restart my computer.Just to let you know i have high speed Internet connection.Thanks in advance to anyone that helps me with this problem.

  2. hello
    im trying to fix a problem which is, whenever i click internet explorer two pages open at once..one is ok but another is a blank page with microsoft internet explorer written at the top and it keeps pushing to the front all the time.. im running internet explorer 7 with xp sp2..any ideas would be very much appreciated..thankyou

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.